|
Author Topic:   Longhorn Server / Modder's Showcase
The Weatherman
Member
posted August 08, 2001 01:09 PM         
Hi Treads,
I am starting a new daytime-only server called Lord Byron's Longhorn Server. The server features LB's newest mythology mods and a mod pack can be downloaded from my site.
It is a part of something I am trying called the Modder's Showcase. Basically, I host most or all of a modder's stuff on my server for about a week or two. Only one modder at a time so you all can really see there stuff. I am taking nominations for the second showcase now.

Requirements:
1. Modders must submit mods as a .zip or self extracting zip pack preferably less than 3 MB.
2. Modder's must test their pack before sumbitting. This means running a hidden server on their own machine to verify that there are no major errors in the pack (i.e. multiple files not found - those eat into server performance). Swisher's Entegrety is a great way to check individual mods, too.
3. Modder's should have at least 3 original mods to submit.
4. Please include a description for the server and any preferances (race, dm, or CTF)

Please try out LB's cool mods

------------------
The Weatherman [BWL]
The Weatherman's Generic Homepage
Now with stuff!

IP:

Vlad
Member
posted August 08, 2001 02:26 PM            
Just tried it out.

FYI, projectile/attractor.ent is making a reference to "sprites/laserbally.bmp".

Makes part of the Archangel weapon not visible.

IP:

synack
Member
posted August 08, 2001 03:09 PM         
sounds like a great idea, wm!

just so we can manage expectations, what hours, including time zone, do you anticipate having it up?

IP:

The Weatherman
Member
posted August 08, 2001 04:37 PM         
good question. prolly from 9 am to 6 ish pm EST on weekdays. This will go to all the time if my printserver ever falls in line (not likely tho). Basically it will run from when I get to school to when I go home.

Edit - thanks, Vlad. LB - any ideas?

[This message has been edited by The Weatherman (edited August 08, 2001).]

IP:

synack
Member
posted August 08, 2001 06:13 PM         
ok ... just played a game on your server, as you know 'cause we chatted a little.

a few observations ...

after downloading your mod pack, the same .wav file describes each tank in the selection list. It sounds like someone speaking Romulan (maybe). It also becomes the background sound for the game.

when the first game ended, the second map loaded and displayed. There was no HUD, there were no tanks - not even mine, gameplay messages appeared (so-in-so fragged you with...), and I could type a message into chat but not see my messages appear.

now ... could be me, or maybe something else.

I'll be interested to hear your comments or anyone else's.

Some really kewl weapons I haven't seen before though!

[This message has been edited by synack (edited August 08, 2001).]

IP:

The Weatherman
Member
posted August 08, 2001 06:51 PM         
Uhhh, shoot. I don't know what is up with that. I just saw some weirdness too. Course, I am playing (and working) on the same machine as the server. The weird stuff my be bad interactions with my software rather then problems with the mods. I hope not cause then I will have to pull my server. I will leave the server up for now. email any more weirdness to me at johnsan@che.utexas.edu . I will refrain from using programs like Mustic match as it definitley doesn't play well with others.

IP:

The Weatherman
Member
posted August 08, 2001 07:45 PM         
The first problem sounds like the mod overflow error that JV and Vlad discovered.

The second .... maybe MMJB, I hope

IP:

Rex R
Member
posted August 10, 2001 01:23 AM            
got some bad news fer ya, looks like I can't run the current incarnation of the server. tried running it in demo mode... well my frame rate dropped to about 2fph. upon investigation I found that there were 10-12 files not found in search path(or just plain missing) 1 item the wizard2.ent(I think) had tm looking for the wizard.lwo in the objects/weap/dragon folder and the list goes on from there. haven't had the energy to try and debug the collection.

IP:

The Weatherman
Member
posted August 10, 2001 10:08 AM         
When did you download the pack? I updated it on 8.8.01 aroung 2 pm. LB tracked down a lot of those errors. There are still some that persist but they are being worked on. If you are still having problems i may pull the server for a while until things straighten out. If anyone else is having problems, please email me or post here.

------------------
The Weatherman [BWL]
The Weatherman's Generic Homepage
Now with stuff!

IP:

Rex R
Member
posted August 10, 2001 12:27 PM            
according to the date of the archive I got it on the 9 august 0215 cst. newest file is dated 7 august

IP:

JVortex
Member
posted August 10, 2001 01:31 PM            
a quick note on that "mod overflow" problem; for 1 thing MAN did that piss me off...

aside from that im pretty sure i managed to track down the problem. apparently even tho TM supports custom multikill sounds for tank it really doesnt know how to do it. the way myself and Vlad fixed it before was just to comment out the multikill lines on the warbird and voyager. the problem didnt seem to occur in single player so the originals were left alone. only the tank ent files on the server were altered (this is why there are no multikill sounds for these 2 tanks on the kasplattt server). then the server synchs it to the client.

so assuming that in LB's pack here there is a custom tank (no i havent d loaded the pack) and further assuming that the tank uses a custom multi kill sound, that should be your problem. if so then its nothing that LB did wrong, its just a glitch in TM. if this is the case then WM, you should comment out the multikill line(s) on your end and let it synch thru that way.

an odd side note tho: you can use custom multikill sounds and have it all work out just fine if you dont have very many other mods also running at the same time. its rather strange and i hope it gets fixed soon.

so there, see everyone im not completely dead . another long-winded post from JV.

------------------
Let the rocks roll and the battle commence. BZ The RPG. Check out the site! Loads of Tread Marks support and AddOns. (Under Heavy Construction) The non-TM areas of the site have been resurrected!

IP:

KONG
Member
posted August 10, 2001 07:39 PM            
i dont think i am going to download any mods for a while. seems like they are coming too fast and are not being given a thorough (did i spell that right?) beta.

IP:

Vlad
Member
posted August 10, 2001 08:40 PM            
Don't let certain ones fool ya. As much as I hate to say it, it seems like LB's ones are the only ones coming out broken.

IP:

KONG
Member
posted August 10, 2001 09:13 PM            
i have not even downloaded lb's mods. just from other ones i have downloaded. i cant see alot of the weapons now from the splat packs. eg.-afterburner,spicy missle,and the nuke that throws mines and bombs everywhere. and when i run a server it cannot find some files for the falcon. dont remember the exact file(s) . nort2 sumfin luv or was it iwo?

IP:

LordDrow
Member
posted August 10, 2001 09:45 PM            
Stock Falcon should not be modified at all. I know I haven't modified that one. And if its on my server(other than new tanks I am still testing or old tanks I am converting to the now agreed upon naming conventions) let me know. I am currently running 0 mod weapons on my server. Only things bizarre that should be seen there is a couple of new tanks that haven't been released yet. Those will be out soon though, and will be removed from my server for the Races this weekend unless I get them done enough to be released.

=MM=LordDrow

IP:

Dudymas
Member
posted August 10, 2001 10:03 PM            
LOL, that mod overflow bug has been there for a WHILE!!! JL and I forgot to report it when we had made 6 digging and dirt raising weapons out of every original weapon it seems and edited all the tanks to have special turret shots and properties such as armor, accel, max speed, max turret ammo, and mass accordingly. BOY was it fun, but the bug gets a lot worse. you just have to keep logging on and hoping it'll work next loggon...

IP:

Dudymas
Member
posted August 10, 2001 10:06 PM            
Oh, and one final thingy, make sure that the Dark Nova Weapon has an actual explohit entity, I notice that when you got hit with the laser nothing would show it occured, and forund the link missing... I suggest that you just make it the spewer for the shadow keeper anyways, and don't repair it, although I bet it's another cool part of the mod

IP:

Vlad
Member
posted August 10, 2001 10:57 PM            
Guh? There's Explohits for everything in the DN. The problem with that weapon is that it REALLY shouldn't be on any servers... It was my first released weapon, and I wasn't thinking about just how much strain spawning at least 30 lasers almost simultaneously would put on a server.

IP:

Rex R
Member
posted August 11, 2001 02:34 AM            
about the nort2(?).luv anywho if you read either a server log or the 'tank.log' you will find that all of the liquid tanks have no .luv files also a good many sculptures and other things. this is not really a problem, if you can see the item in question be it a tank or what not don't worry bout it. far as I can tell TM was written to have everything texture mapped, then later they came up with the 'liquid'(nontexture mapped) method of applying textures. so the prog looks for the .luv files (but doesn't have a fit if it can't find them) its the missing textures that goofs things up the most

IP: