|
Author Topic:   WOAH!
~NK~Berserker
Member
posted August 06, 2001 08:56 PM            
Boy, that was quick! howdy Coax. My version is 1.5 my icq is 109614554 if u wanna chat.

IP:

=DNX= Matrix
Member
posted August 07, 2001 01:50 AM            
mark ur in the uk, so i think it will be 1.5.5

either way u need 1.5.9 or 1.6.0 patch to get online on the servers.

the DMF flag pack is downloadable as is the kasplatt server pack (tanks n weapons) - then when u get feisty, ill show u how to make decent maps

IP: