|
Author Topic:   Cant get it to load.Is my cd faulty?
~NK~Berserker
Member
posted August 06, 2001 08:47 PM            
I cant seem 2 load TM,it keeps telling me it cant load a certain file but its a different 1 each time.It can happen ne time , ihave managed 2 get as far as 98% and the next time stops at 4% it makes no sense 2 me .
Can ne 1 help?

IP:

coax
Administrator
posted August 06, 2001 08:49 PM            
do you know what version it is?

IP:

Rex R
Member
posted August 07, 2001 01:31 AM            
*DISCLAIMER* I am not an expert on computer maintence(or spelling) that said
have you considered cleaning your cd drive?

IP:

=DNX= Matrix
Member
posted August 07, 2001 01:47 AM            
if you have a virus checker running that would cause a timeout on the installer finding the files on the cd.

TIP: Disable everything b4 any installs - should go in nice n easy after that.

Oh yeah... and clean the cd and cd drive head if u can makes all the difference.

IP:

SuperUnknown
Administrator
posted August 07, 2001 04:52 AM            
Try CTRL+Alt+Delete and disable all programs but Explorer and Systray.Then try to install after that.
And if you have the ability to uninstall after the partail installation,then you may have to manually go to the TM directory and delete and left behind files

IP:

Vlad
Member
posted August 07, 2001 06:38 AM            
If all else fails, try moving all the files to your hard drive first, then installing from there. I had a similar problem with my CD drive not liking Unreal Tournament, so I just copied the files right off the CD and just installed it from my hard drive to my hard drive, and it worked great.

Also, I know you're new, Berzerker, but posting 4+ topics on a board about the same thing is very bad form. Just stick with one thread and reply to that.

IP:

=DNX= Matrix
Member
posted August 07, 2001 07:04 AM            
lol, newbie !

* COUGH * dont worry vlad ill have a chat n put him right. Mark ring me - lee has the number.

IP:

SuperUnknown
Administrator
posted August 07, 2001 02:48 PM            
I guess Matrix and I had the same idea
BTW,I've had problems like that before too.It's more than likely something that is monitoring you registry.Programs like Mcafee and Notrton's can be a pain in the arse sometimes.Usually the last things installed off of a game CD is registry entries.If you disable all unnecessary programs the installation should run fine.

IP:

synack
Member
posted August 09, 2001 07:08 PM         
any luck yet?

IP:

Dudymas
Member
posted August 10, 2001 02:48 PM            
prolly won't say until he's done being a berzerker

IP:

Dudymas
Member
posted August 10, 2001 02:54 PM            
I double doozey on closing EVERYTHING down, and make sure there aren't any hardware conflicts with the cd-rom or other silliness and do like what was said before, which is copy the stuff to your hard drive... and if it REALLY REALLY won't work, ask LDA for the setup program and some replacement files that would be vital for installation and put those on the hard drive or, LDA allowing, we may be able to send you some files. Okay, that's all I have to say, I guess. Okay, I could say more, but you'd go to sleep and we don't want that... which reminds me, get a lotta caffiene on a late night and tackle this, if you like .

IP:

SuperUnknown
Administrator
posted August 10, 2001 11:37 PM            
Hmmmm.That gave me a idea.Will the CD drive work in Safe Mode?I don't think so but it's worth a shot.

IP: