|
Author Topic:   Errr Thanks and goodbye
woger
New Member
posted July 25, 2001 01:55 PM         
I brought the game (YAY!)
I Tried the patch -didn`t work (BOO!)
I read the forum -and juggled patches (HUH!)
It patched (YAY!)
It didn`t work -it decided I have no Open GL(SIGH)

The damn game ran out of the box, luck has it I only paid 4 quid for it now it`s in the bin. I would have liked to have joined you but........

[This message has been edited by woger (edited July 25, 2001).]

IP:

GoldAnt_Number1
Member
posted July 25, 2001 04:24 PM            
thats sad, i don't know much but, if you have a really old version it might not recognize it. A new graphics thingy would be worth it

IP:

KONG
Member
posted July 25, 2001 09:41 PM            
believe i said something about this b4?

IP:

KONG
Member
posted July 25, 2001 10:02 PM            
if u want some help email me - suspendk@mindspring.com

IP:

woger
New Member
posted July 26, 2001 06:12 AM         
I have a 1ghz athlon, with a voodoo 4500 and directx 8.
Lets get this clear on every attempt (and there was many) it ran once and once only, after that I got the error message-
"Could not initialize acceptable OpenGL rendering contex!"
no matter how I tried to alter the settings on startup.
Oh! yes I read the bit about the texture size
as well.
Good news is due to my old m8 matrix i fetched it out the bin but I still can`t play it.

IP:

LordDrow
Member
posted July 26, 2001 12:59 PM            
HaH! I have a solution that should work for you woger. I had the same problem with my Voodoo3 3000. I downloaded the WickedGL driver set from www.wicked3d.com and cleared that up completely. Apparently there is something in the stock GL drivers from 3Dfx that Treadmarks doesn't like. Grab those drivers and give them a try. Hopefully will fix you right up!

=MM=LordDrow

IP: