|
Author Topic:   CriticalError!
Randy
Member
posted July 11, 2001 09:59 PM            
Since i downloaded to 1.6, the begining of TM won't start. It goes to a critical error saying could not initialize acceptable OpenGL rendering context. Then on the toolbar there are 3windows , all saying i have 3 games minimized.

It worked the first time i played it and i came across alot of new weapons that i never heard of! It was great. anyways if anyone has had that let me know and thanks for the info.

------------------
I have the 1.5.5 and this was a fresh download. It worked until i exited the game. I was in multiplayer when it worked last. I also tried to go from 1.5.5 to 1.59 but the page wasn't open . Everything seems to go just to the1.6. Thought that might help a little more. Thanks!

[This message has been edited by Randy (edited July 11, 2001).]

IP:

SuperUnknown
Administrator
posted July 11, 2001 10:18 PM            
1.6 isn't supposed to add more weapons....?Sure you didn't download a mod pack?
I would go to http://www.wicked3d.com
and download WickedGL.Don't really know why,but it can fix problems with graphics when you install it.If that don't work,try a fresh install*sigh*

------------------


[This message has been edited by SuperUnknown (edited July 11, 2001).]

IP:

=DNX= Matrix
Member
posted July 12, 2001 08:08 AM            
i got the same error last week on 1.6.0, im gonna do a fresh install and stay 1.5.9 i think - ps wickedgl is for 3dfx only cards - in case nobody knew.

IP:

swisher
Member
posted July 12, 2001 12:20 PM            
Try http://www.opengl.org/ This may fix your problem(s).

------------------
Swisher
BWL/MG

IP: