|
Author Topic:   Did anybody ever figure out why the 1.59 to 1.6 patch won't install?
SuperUnknown
Administrator
posted July 03, 2001 02:54 PM            
Yes.......jusy now installing it I remember somebody saying that the installation program couldn't reconize the intro.bmp when upgrading from 1.59 to 1.6.Thats the problem I'm having.Couldn't seem to find the topic.

IP:

coax
Administrator
posted July 03, 2001 03:02 PM            
wait? Do you still need help or no?

IP:

coax
Administrator
posted July 03, 2001 03:05 PM            
quote:

If your patch won't work ("complains" that the config file is an unknow version), download the temporary config file from the Tread Marks download page and replace your existing config before patching:

Just save your old config file aside and drop it back in after completing the patch.


IP:

SuperUnknown
Administrator
posted July 03, 2001 11:27 PM            
Still get a cannot reconize intro.bmp error after swaping .cfg's

IP: