|
Author Topic:   Voice Comms in TM
Polamnus
New Member
posted June 30, 2001 01:14 PM            
Hello all, I've recently setup a dedicated TeamSound server. Anyone who would like to use TeamSound for in game voice comms, please use it. If you don't know of it, go to www.teamsound.com and get the free app. Connect to 128.253.162.162 and make sure to join the Treadmarks channel.

Best to all,
Polamnus

IP:

Dreamer
Member
posted June 30, 2001 01:38 PM         
AAARGH! Microsoft alarm!
Just kidding. Nice idea. Does it work well with TM?

IP:

SuperUnknown
Administrator
posted June 30, 2001 02:42 PM            
That would be great if I could play with broadband

IP:

JVortex
Member
posted June 30, 2001 03:17 PM            
looks great, d loading it now. worth a try, thats for sure.

IP:

Polamnus
New Member
posted June 30, 2001 04:31 PM            
Nope, not Microsoft, that's GameVoice that comes from MS. I'll be on the Cornell PDC server off and on Sat. night. Hope to see and maybe even hear some of you.

L8r,
Pol

IP:

=DNX= Matrix
Member
posted June 30, 2001 09:35 PM            
if this is to stay permanent - ill add it to the DMF

thx for the community support - a great idea.

IP:

peeeto
Member
posted July 01, 2001 12:02 AM         
very very cool! i can't wait to try it out, even on a 56k with an unstable connection!!!

so!? has anybody tried it yet? i'm downloading it now...

IP:

SuperUnknown
Administrator
posted July 01, 2001 01:35 AM            
Can't seem to get it to work.My setup is correct and I'm on the TM channel and connected before I start TM,then when I hit the hotkey it kicks me out to the desktop?

IP:

peeeto
Member
posted July 01, 2001 03:23 PM         
didn't work for me. apparently my sound card is too old (it's an ESS based card).

IP:

SuperUnknown
Administrator
posted July 02, 2001 12:43 AM            
I've got a SoundBlaster Live! so its not the sound card.Everything looks correct in the setup.

IP:

LordDrow
Member
posted July 02, 2001 06:04 PM            
I've downloaded the softs, but so far been to busy workin' on my mod and playing. Will try to get it setup this week and run some testing. Is that server going to be up fulltime?

LD

IP:

Polamnus
New Member
posted July 03, 2001 08:57 AM            
Ok, I've had some trouble getting TeamSound to work at first too. At this point, I'm confident that the server side is 100%. It did take some tweaking on my client end to get things working. First, check firewalls, ports are specified on the TS FAQ. Second, I found that with my SB_PCI64, I heard system-wide sound degredation. Swapped up to a SB Live! Value and things are much better. Also, in the settings, check your speech playback. I had at first set mine to SBLive Wave Output, but for whatever reason this just doesn't work. I had to set mine to "Microsoft Sound Mapper" to get playback to work. Finally, if you're using Microsoft Internet Connection Sharring, there's an extra step. Can't remember what the menu was, but pull down one of the menus in the TS app, and select the ICS option. It creates a .INF file that you need to right click on, then install to get things running using ICS. If you have some other kind of sharring like a NAT router then check the FAQ.
If you're having trouble, put the TS app into Loopback mode and try talking to yourself. If you hear yourself echoed back, then the app is working. If not, then you need to change something. Check those microphone levels. And notice there's a blue bar up the right side of the TS app. That's a level bar. If you don't see it bouncing around when you talk into you mic, then you're not getting any sound in. Adjust the recording levels on your mixer so that it typically lands just under the "red zone."
I've been using TS in World War 2: Online(Great game if you can stand the roughness & bugs, still excellent and getting better all the time) and it's been working very well. Seems like a lot of people have been having trouble getting it working, but spend some time with the FAQ and tweak some settings. It will work and it is worth it

Best to all,
Pol

IP:

swisher
Member
posted July 03, 2001 12:51 PM            
Mine worked last night. I listened in on a WWF (I think) chat. About three others online. I figured it was some game in progress for non-TM, so just listened for 1 minute and then got off. I didn't speak.

There were no Tread Marks players logged on to the "Treadmarks" channel, so couldn't confirm if that channel worked or not.

------------------
Swisher
BWL/MG

IP:

TurdHeart
Member
posted July 08, 2001 03:24 PM            
Well, I've used it succesfully now - been playing some CTF and DM on Kasplattt and chatting with Nemzad and Oli. It seems to work pretty good - everbody just needs to tweak their own systems so the game sounds don't overwhelm the voices.
I guess a headset with a muffle for outside sound would be ideal. Funny to hear people laughing.

IP:

oli2808
Member
posted July 08, 2001 05:11 PM            
people you must get this - it is very cool - it works very well with tm, GET IT

IP:

GoldAnt_Number1
Member
posted July 09, 2001 11:53 AM            
wait4 me!!!! (yes this is spam )

IP:

LordDrow
Member
posted July 09, 2001 12:03 PM            
Installed just today. Looks good, now I just need to find someone to play Treads with. hehehehe...

IP: