|
Author Topic:   Client limit for MP DM
Karldar
Member
posted June 23, 2001 05:41 PM            
Okay, I know that this song has been sung, and ignored, before, but I still think that one of the answers to better MP experiences is limiting the number of joins allowed. Obviously, we need better organization to accomplish this. People need to know when and where they should join a server for a planned match. We seem to convey that information without too much trouble.
However, I noticed that we had problems getting players on the correct teams at the start of today's DNX vs lonewolf matches. Not to mention that DNX wasn't as well represented as the lonewolves/other clan members. I think that limiting a server to 10/12 clients would ensure complete participation(up to that limit) and even(if not fair) teams every time. We had more than 10 players show up, so they should have their own server or hang out on another server until they are able to join the main event. This could be similar to some of the 2v2 matches that have occurred lately. Unfortunately, we would have to track who's where manually since TM doesn't let us see who's on what server without joining it yet.

Also, lag is definitely an issue. I was getting extremely PISSED at getting fragged and not seeing who/what fragged me until after the fact. I know that I am not alone in this. I fear that new players will become discouraged if they experience crippling lag during gameplay. Hopefully, if max clients is reduce to a number slightly lower than the server can handle lag will be slight to nonexistent. I'm not completely sure what causes such terrible lag, but there is an obvious correlation between it and the number of players on a server. Hell, my ping was 104 right before I stopped the game, but the lag was driving me crazy so I know it's not just the ping rate.

In any case, I would at least like some intelligent discussion of this topic and possible resolutions because it seems more worthwhile to me at this point to play single player.

------------------
I like pie!

IP:

SuperUnknown
Administrator
posted June 23, 2001 11:55 PM            
I don't think I was seeing more lag then was expected but I think my main problem was a big drop in frame rate.Does the server effect frame rates in anyway?I remember somebody else saying they were getting slow frames and thats the only thing I can think of.It did seem to be running quite sluggish,but my ping was ok.......?Any input?

IP:

SuperUnknown
Administrator
posted June 24, 2001 03:21 AM            
I'm pretty sure its not my system.I have a P3 850,256RAM(90%of resources are free),nothing running in the background but Exporer,Systray,Hidserv and my proxy software,and all benchmarks on my video card says everthing is running normal.Its not my connection because pings were just fine.That rules out everything but the server.

IP:

SuperUnknown
Administrator
posted June 24, 2001 03:26 AM            
Karldar:Have you used trace route on Skandradon's server?I did and this is what I got:
Report for 128.206.79.85

Analysis: '128.206.79.85' was found in 22 hops (TTL=109). There appears to be a firewall at hop 0 or 1 that is blocking incoming 'ICMP TTL
expired in transit' messages for hops 1-21. Please contact your network administrator for help. Connections to HTTP port 80 are being rejected.

-------------------------------------------------------------------------------------------------------------------------------------------------
| Hop | %Loss | IP Address | Node Name | Location | Tzone | ms | Graph | Network |
-------------------------------------------------------------------------------------------------------------------------------------------------
| 0 | | 169.254.114.85 | PAVILION | ... | | | | (private use) |
| 1 | 100 | | | | | | | |
| 2 | 100 | | | | | | | |
| 3 | 100 | | | | | | | |
| 4 | 100 | | | | | | | |
| 5 | 100 | | | | | | | |
| 6 | 100 | | | | | | | |
| 7 | 100 | | | | | | | |
| 8 | 100 | | | | | | | |
| 9 | 100 | | | | | | | |
| 10 | 100 | | | | | | | |
| 11 | 100 | | | | | | | |
| 12 | 100 | | | | | | | |
| 13 | 100 | | | | | | | |
| 14 | 100 | | | | | | | |
| 15 | 100 | | | | | | | |
| 16 | 100 | | | | | | | |
| 17 | 100 | | | | | | | |
| 18 | 100 | | | | | | | |
| 19 | 100 | | | | | | | |
| 20 | 100 | | | | | | | |
| 21 | 100 | | | | | | | |
| 22 | | 128.206.79.85 | mu-079085.dhcp.missouri.edu | ?Columbia, MO 65211 | | 174 | x- | University of Missouri-Columbia |
-------------------------------------------------------------------------------------------------------------------------------------------------
Roundtrip time to 128.206.79.85, average = 174ms, min = 168ms, max = 186ms -- 24-Jun-01 2:28:51 AM

IP:

SuperUnknown
Administrator
posted June 25, 2001 01:17 PM            
?.......22hops to a server in Missouri?I live in TN,which is like the next state over.Thats about the amount of hops I had when I pinged NGI which is in Italy.

IP: