|
Author Topic:   DEMO Servers
The Weatherman
Member
posted June 12, 2001 02:11 PM         
Hey Y'all,
I set up a demo server from my school computer because I noticed that there were none available (Karldar's is down ). My only problem is that it is on my laptop which I take home with me every day. There is a crusty old p200 in my lab that is on all of the time, but I tried to run the demo and it cant initialize opengl something or another. Any ideas on what to do - I already tried openGL setup. The graphix card is an s3-virge -VX PCI. Also, I am at school and I expect my server to be killed at some point.

I have 2 requests - 1.log onto my server and vet it out for errors (can't do it from my computer) and send me any problems detected

2. Somebody else make a demo server so there won't just be one and sometimes none.

It is really easy to make a server. Just read Skandy's post here for details /forums/archive/ubb/Forum2/HTML/001080.html

You must edit dedicated.cfg to include only the ramp. You also need to remove the some ents from your TM directory (best to make an archive .zip the entire entities folder before doing this) . Here is a screen shot of the ents to delete http://home.austin.rr.com/treadmarks/delete.jpg

IP:

The Weatherman
Member
posted June 12, 2001 04:57 PM         
Heeeeeeelp!! My server keeps giving a "Can not find Entity with Hash 1006798158" . I can't tell if this is screwing up ther play or not.

IP:

Random Chaos
Member
posted June 12, 2001 05:02 PM            
That error means that you have an entity in your dir twice - you're getting a hash error becuase it is trying to load the same entity twice. Don't worry about it...it won't effect game play, it will only effect mods that you install if that peticular entity that the mod updates is in there twice...probably you have 1 in the AddOns dir and one in the normal entities dir that are the same type and class.

--RC

IP:

The Weatherman
Member
posted June 12, 2001 05:15 PM         
Thanks RC. I went onto my site from another computer and it seemed to be working ok. There was the "Dummy tank" AI-Tank-172 on my server. That is the tank that never moves but does respawn. A player named Gor was on but he also stopped moving though his ping was ~100. The World also kept trying to join. Is The World a real player or some game anomaly? SO far I have seen 3 or 4 people try out the server. I would appreciate it if some server/players would get on it and check for errors. I don't want the demo people to see a buggy game

IP:

The Weatherman
Member
posted June 12, 2001 07:04 PM         
I figured out what the problem was - I had deleted all of the unused flag ents. When Gor logged on with the smiley flag, the server couldn't find the correct ent. strangely enough, I could see his flag from another computer that still had all of its original ents.

So, any new demo servers can prolly leave all of the flag ents up.

IP:

Rex R
Member
posted June 13, 2001 01:41 AM            
as i understand it you can safely leave all but a few weapon ents and the specific tanks on a demo server everything else can prolly stay, they just wont be used(unless of course I'm mistaken)

IP:

SuperUnknown
Administrator
posted June 13, 2001 04:59 AM            
Status report:Cannot connect to your server Weather.I can get as far as loading the map.

IP:

The Weatherman
Member
posted June 13, 2001 10:28 AM         
Supe, are you trying to log in with a tank other than the Falcon or Destroyer? Also, what version are you using? I can get in with 1.59 from another computer but I time out coming from a 1.6 computer. Can a 1.59 and a 1.6 player give it a shot and get back to me?


Karldar - Thanks for putting your site up again, M8. 1 thing tho, you have the Voyager on your Demo server and it gives the invisible tank error.

IP:

SuperUnknown
Administrator
posted June 13, 2001 02:11 PM            
Yes...........I was
Time for http://www.mpz.co.uk
Don't you think?


[This message has been edited by SuperUnknown (edited June 13, 2001).]

IP:

The Weatherman
Member
posted June 20, 2001 06:22 PM         
Pleasehop onto the Demo servers whenever you see someone on them. Yeah, there are only 2 tanks to choose from, but we go to show the demo people some signs of life. No need to kiss demo butt or throw frags at them, but at the same time don't beat em up to too bad Friendly chat and mild full-version pimping would be good. here we grow again... I hope!

IP: