|
Author Topic:   ANOTHER problem I just noted
Skandranon
Member
posted June 11, 2001 01:05 AM            
This is a new one... I stopped in at the server remotely to see if everything was running right for the last DDM.

An error message I've never seen before was quickly and continuously streaming through the console - something along the lines of 'unknown hash reference in entity file -10465(somenumber)'

Never seen this before tonight, and I've run a LOT of servers. This continuous error message couldn't have been good for the speed of the server, and it rendered the server console completely useless for me. My theory? 1.6 clients connecting to a 1.59 server caused major problems, somehow.

I'll try upgrading to 1.6 on the servers, but let's just say I'm wary of that - since it STILL won't install on my home machine and LDA STILL hasn't responded at all. Jim, Tom, you guys alive out there?

------------------
Skandranon,
The Black Gryphon

IP:

Karldar
Member
posted June 11, 2001 02:12 AM            
Hey, Skandranon. I usually get that message on my server when someone joins with an unsupported flag(i.e. client-side only). Could be somethin' else, but that's my best guess. Btw, I hate when that happens. It doesn't render it completely useless, but it's close enough.

------------------
I like pie!

IP:

blandy
Member
posted June 11, 2001 04:18 AM            
U say v1.6 wont install on your computer! Have U modified the config.cfg file in your TM directory? There is one value you must change which is...

ShowMPH = 0 (This causes the error!)
ShowMPH = 1 (Simply change it to that and patch 1.6 will work unless its something else!)

...there, do that and it'll work!

IP:

LDATom
Administrator
posted June 11, 2001 07:40 AM            
The config.cfg must match in order for the upgrade to work.

The only difference between 1.5.9 and 1.6 is the ability to use either of the two CDs. In other words, there's no need to upgrade if you're already running 1.5.9. The only reason for the patch is for those folks that like to run the latest stuff

Tom

IP:

Skandranon
Member
posted June 12, 2001 09:51 PM            
That's me - latest and greatest and beat on it until it's rock solid. Case in point - why hasn't anyone seen me since Saturday, and I missed my own hosted DDM?

I just finished transfering Win2K to a totally new hardware setup (and if you think that's easy... right! ). However, now I've got a GeForce2 GTS running at 400Mhz memory on an Iwill board with 2 30 gig IBM 75GXP's in RAID0 with an Athlon at 1.5Ghz directing the show. Repeat after me: Woo-frickin-hoo. Took a couple of days to get everything fixed and tweaked nicely, but it's looking good now. TM runs real smooth. *chuckle*

Anyway.. I might try the fix for 1.6, but with no driving need... maybe not.

Thanks Tom and Blandy, appreciate the info.

------------------
Skandranon,
The Black Gryphon

IP: