|
Author Topic:   Prob with certain dedicated servers...
ni
Member
posted June 08, 2001 03:13 PM            
Ok, I'm not sure if this has came up yet, but I can't access any servers apart from nguk and kesplattt...

When I try oz or Skandranons, the entities synch, the map loads, the sound...sounds, black screen with captions flying up at the bottom but don't disappear, they just superimpose on each other causing a huge blur!!!

Umm...what???

IP:

coax
Administrator
posted June 08, 2001 04:02 PM            
no idea what your talking about

------------------
LDA Players, Information, and etc...


IP:

The Weatherman
Member
posted June 08, 2001 04:13 PM         
Are you using a special tank?
If it is one of the special on Jvortex's site, it might not be loaded on some of the other servers.

IP:

JVortex
Member
posted June 08, 2001 04:54 PM            
i think WM is right, sounds like youre trying to use a tank that isnt on the server.
try switching to a stock tank and see if the problem still occurs.

the Kasplattt pack has every tank thats been released in it except for like 2 or 3. not many of the other servers have that many.

IP:

JL
Member
posted June 08, 2001 06:06 PM            
I'm having the same trouble using the destroyer tank. It seems all the 1.5.9 server are grayed out and only the 1.6 work. Maybe 1.6 won't work 1.5.9. Has anyone gotten on a 1.5.9 server with 1.6?

IP:

ni
Member
posted June 08, 2001 06:09 PM            
No prob guys, it's the tanks right enough!! Even the Tron doesn't work!!!

IP:

coax
Administrator
posted June 08, 2001 06:20 PM            
I've been on 1.5.9 with 1.6 its not a problem at all

------------------
LDA Players, Information, and etc...


IP:

=DNX= Matrix
Member
posted June 08, 2001 09:17 PM            
i dont think its the tanks, ... i did initially when i first got JV's truck, but i on;y get this error when i try to get on the classsic server with its no-auto aim settings... even with stock tanks i cant get on and ive never been able to - this is a more fundemental thing than choice of tank !.

IP:

ni
Member
posted June 09, 2001 06:42 AM            
WEll, the thing is, I just downloaded Jvoretx's recent updates, plus many more, and started using the SpiPlane tank, but isn't compatible with skan or oz's servers, then I tried the Tron tank...nope...then resorted back to Falcon and it seemed to work on all servers again.

IP:

Dreamer
Member
posted June 09, 2001 07:34 AM         
oz used to have the TRON...
As for JVortex's mod packs, they are only used on one or more of the nguk servers afaik

IP:

Random Chaos
Member
posted June 09, 2001 09:59 AM            
Never start a server with a non-LDA tank. Once you're on the server feel free to change to a non-LDA variety but until then you don't know for sure that the server will support it.

As for your problem, it sounds to me like its video card related.

--RC

IP:

JVortex
Member
posted June 09, 2001 12:19 PM            
sorry for causing so much confusion all. ill post a note up on my site about tank selection with servers.

------------------
Let the rocks roll and the battle commence. BZ The RPG. Check out the site! Loads of Tread Marks support and AddOns. (Under Heavy Construction) The non-TM areas of the site have been resurrected!

IP: