This topic is 2 pages long:   1  2  |
Author Topic:   well guys its been fun.... :(
=DNX= Matrix
Member
posted May 27, 2001 09:34 PM            
i just tried the servers on the DDM tonight many times.

with a firewall rule

without the firewall

with 3 different isp's

with ingame netrates set all over the place.

im pinging all the servers, even the ones in the uk at well over 800. I did try to stay in the DDM but it was no more than a slideshow of static images to me.

I guess in the long run this means i cant play the game anymore online. Unless anyone has any ideas.

If not then i guess it's asta la vista from me as a player, dnx will continue her as long as ppl want to play the clan thing. Im sorry but i dont think ill be able to be here to support the members.

Ill keep trying various methods of getting that ping down and if im successful ill return. Until that time, all i can say is good luck to you all and to lda.

Ill continue to work on the bz3 mod , and ill continue running the DMF site - plz contact me with any news or info or noew sites etc you want adding there.

so for now, i bow out, if anyone wants to keep in touch, icq me on 30148958.

bye.... -=[/2]=- www.dnxworld.com

IP:

Sailor
Administrator
posted May 27, 2001 10:17 PM            
You know Matrix - it seems that with all the options that you tried you might come to the realization that it is not the servers, isp's, net rates etc..., but possibly something wrong with your system. The only common thread I hear in your ramblings is your system.

As for your support - since you have not as yet completed anything you started I guess you could say that it is not much of a loss.

When you want to complete the commitments you initially made then come and see us. I have a full appreciation of what you started, but not of the fact that you seem to want to lie down and cry when it does not seem to be going your way.

As Coax said previously you will always be welcome with open arms here, but leave the crying excuses at home and come to support not to support as long as it suits you.

As you said previously if I cannot express my opinions then this is not a place I want to be and currently my opinion is that you are a fair weather friend the way you are acting.

You are correct to support those things that are active for you, but please do not use that as an excuse to bow out gracefully. Your grace is sorely lacking, in fact it looks like you just had a major stumble.

Sorry for the hard words, but I have to call them like I see them.

------------------
Pass the salt - it's time to go to sea.


IP:

=DNX= Matrix
Member
posted May 28, 2001 12:39 AM            
1) the bz3 mod is half done, its a big project so i do expect it to take some time.

2) the tournaments havent taken place because there isnt enough players to start a proper ladder.

3) the screensaver got lost to **** when a hacker broke thru my firewall and trashed the lot - thats why i had to re-add everyone to icq.

4) the DMF is in full swing, just waiting for people to contribute sumthin....

5) if its my system, how come i ping all other games well and play them relatively lag free - and let me tell you, echelon is much more demanding than TM.

6) yeah i did start a few things, im still on with them and i still intend to finish them - however i got the demo of this game and got real excited - i jumped in feet first ready to make this game a success - sorry if i feel guilty for trying now !

7) as for my system - its a 1 gig AMD athlon with 256 meg ram and 80 gig hd space. the sound is a blaster live 5:1 and the gfx is a g-force 2mx.

still think its my system ?

i know im on 56k dialup, but like i say - all games play vertually lag free except tm, so now where do we go.

thx 4 ur comments sailor.

IP:

KONG
Member
posted May 28, 2001 12:46 AM            
its probably your isp or just net traffic, this can be very bad here on a sunday evening. hence my request to hold any future ddm at an earlier time. say, 6:30 pm EST

IP:

=DNX= Matrix
Member
posted May 28, 2001 01:35 AM            
must admit kong, i only really look atthe pings when theres a ddm on - ill check pings at diff times of the day to see if theres any variance.

and just for the record, the bz3 mod will go ahead, i have already secured 2 servers for it at t1 status. so like it or lump it - its happening. and im only doing it becasuse activision is slowly closing the real bz servers and bz2 stinks. besides the tm engine is far better than either of those.

we will not be going via the master server although it will log there anyway - we will be connecting direct to the server ip - and if theres no way to create another class, ill just overwrite the existing tanks using the same names - ether way bz will live on, im dedicated to at least that.

and as for the time its taking salor - you try ripping skins and meshes out of a 50 meg encrypted zfs file, then finding that they themselves are encrypted too - it takes a lot of manual work gettin it to look authentic, theres no magic program that does it and its nowhere near as open to mods as tm is, so a little patience will be appreciated - all will appear soon enough.

IP:

SuperUnknown
Administrator
posted May 28, 2001 02:47 AM            
Go get a simple trace route program and ping the server.It will show you what router along the chain is running at high pings.Then complain to you ISP about it.Its you ISP's duty to contact the source of the problem and see that it is corrected if possible.It wil at least tell you if its a server instead of your machine.Sometimes data can go through as many as 20 routers.Anyone of them can effect your pings significantly.Let me know if this helps to ID the problem.If not I have a few more ideas.

IP:

Dreamer
Member
posted May 28, 2001 04:57 AM         
Super->
Sounds like you live in the US, right?
That "service is everything" thing...

You're going to have a hard time trying that sort of complaint with a German provider and I don't think the British ones will be any better.

Matrix-> You're right. I've figured too late, of course, but it's pretty pointless to work for such a small community - well, at least I've sort of learned VRML by now

All-> I'm afraid work on all projects but the map editor will more or less stop until there's a larger player base.
I'll keep including addons and suggestions at www.tmvr.de if ppl wish, but I believe I finally see the point in seeing no point here - there are mod sites with better usability, better mod collections and better coders out there, plus everyone in this community has every mod he/she wants no later than 3 days after it's available.

LDA-> Will the file formats stay similar to the current ones?
Will the next publisher you choose support mods?
Is programming a map editor worth the effort in your opinion or will you release a .dll or a complete editor yourself in the near future?
Did you block Tom's ICQ access somehow?

IP:

coax
Administrator
posted May 28, 2001 05:20 AM            
lol, the most funny thing about all this. IS that my site got an other 3 bios. I'm so back logged i feel bad. I hope to get at least Neo's bio up by tomorrow. Although the community may be small, everyone still keeps me working

------------------
LDA Players, Information, and etc...


IP:

=DNX= Matrix
Member
posted May 28, 2001 12:31 PM            
>SuperUnknown,

ok groovy a traceroute program, why didnt i think of that, of course server hops - ill do it immediately; thanks for the heads up - still may need to look at those other ideas tho, dreamer's right, the uk is less dedicated towards customer service and "getting it right" than our american cousins.

IP:

=DNX= Matrix
Member
posted May 28, 2001 12:47 PM            
> SuperUnknown,

ok now im mega confused.... heres what i found.

216.101.212.117 - master server
adsl-216-101-212-117.dsl.lsan03.pacbell.net - dns


traceroute:
17 hops and winds up at the master server with 329 ping logged in at 42,666

i tried reinstalling tm and reapplting the 1.5.9 patch since it may have been sumthin i did during my mod efforts.

Yet tm still shows pings of 800 - any clues ?

IP:

=DNX= Matrix
Member
posted May 28, 2001 12:57 PM            
ok just re-installed from cd 1.5.0 and didnt apply any patches - still 800 +

i grabbed screenshots if anyone would find them useful in helping me .....

im out of ideas, i rang my isp who says that everythings fine with server hops to any of the stateside connections.

the battlezone ones in california, it gives me 360 ish...

clues ?

IP:

Rex R
Member
posted May 28, 2001 01:11 PM            
this may be a dumb question but, what programs are you running in the background?

IP:

Skandranon
Member
posted May 28, 2001 02:56 PM            
I'd love to get remote control of Matrix's machine *chuckle* I betcha there are configuration problems (almost always are...), and probably some problems with servers along the route.

My job and hobby is tinkering with these boxes, what can I say, I'm addicted.

And just because your machine's fast on paper, that doesn't mean squat if a setting's wrong. Your com port speeds could be wrong if you're on a modem, your RCVwin or MTU's could be wrong on modem or broadband, could be any number of problems.

Try going to www.speedguide.net and www.tweak3d.net and read the faq's and instructions on improving net rates. Also, remember, I offered to help before - get a SiSoft Sandra report list of your computer and send it to me and I'll see if I can find anything. Hell, you can have the program run some diagnostics and it might be able to find glaring problems, too.

As in most problems, it's probably multifactorial - I'd bet on your machine not being optimized/having a configuration problem AND there being weak links in the routers you're using. Might be able to work around and fix both of them. Just give some info, not whining and screaming "It's broken!" like the average user. Come on, you don't want to be the average (*cough* AOL *cough*) user, do you?

------------------
Skandranon,
The Black Gryphon

IP:

KONG
Member
posted May 28, 2001 03:37 PM            
glad u r helping skan but r we going to walk everybody who buys tm through every problem they have? something is wrong

IP:

Sailor
Administrator
posted May 28, 2001 07:26 PM            
OK Matrix I apologize for being mistaken in some of your previous statements. It appears you need help and Skan is offering the best option for that help directly from your system. I agree with him it is probably a combination - and does not have to do with how other game connections are working, but is related to a combination of things from settings, programs, etc... that are affecting just TM for some reason that the other programs do not have in common. You could well help us all if we can figure out what the problem is so it can be corrected in TM if that is a part of its origin. Run the SiSoft Sandra report and get it to Skan for analysis. I am sure he can help some with that. Personally I work on operating systems for midrange computers and have found that simply not having some of the latest patches on the systems can reduce performance much less configuration problems due to incorrect settings.

Again you have my apology, but next time back up your system so some hacker does not cause you to lose your work. Always have more than one way out of a potential problem - a long standing motto of mine that has served me well over the years.

IP:

KONG
Member
posted May 28, 2001 08:08 PM            
install a diferent modem driver either new or old, does'nt matter age is no difference
no ****. some drivers work better than otherswith some systems

[This message has been edited by KONG (edited May 28, 2001).]

IP:

=DNX= Matrix
Member
posted May 28, 2001 09:48 PM            
Ok sailor np - i assumed and expected a harsh response anyway, i was pretty annoyed when i wrote that first one.

Software in background.

Antivirus (deactivated in gameplay)
Firewall (always active)
Keyboard Driver
Hypersnap
world clock

plus the other smaller sundry bits like rundll and systray that reside invisibly.

SiSoft Sandra - hmm i have sis-2001 but its not registered so some of the modules dont work - which ones do you need to see reports on ?

as for configs, i run tweek ui and Dr Salmans tweek utils, i defrag bi-monthly, clean out temp crap and internet folders regularly, m/b is flash upgraded as and when a new bios becomes available - all drivers for current internal cards are all latest versions - im auite thorough on system admin and configurations. The modems mtu are all set to optimal for 56k, ports are set to 115,200 max thruput with large in/out buffers.

system is set to hardware accelleration, desktop server and win managing the v-ram, no gfx on the desktop, no fancy 3d anim icons and 800 fonts max as the manual requires.

as u can see i run a tight ship..... but if u have any other ideas, im all ears...

thx 4 the help so far guys, and kong- i appreciate what ur saying and am almost glad in a way to see im not the only one with problems - least we know it can be accross the board.

ps: does anyone know if you can make a new "CLASS" of tank ? If not the bz3 mod server will have to have the standard tanks replaced to get the two nsdf/cca factions available !

-=[/2]=- www.dnxworld.com

IP:

SuperUnknown
Administrator
posted May 29, 2001 03:07 AM            
You have a pretty good ping for 17 hops.Plus that big one over the little puddle called the Atlantic
Dosen't look like you have too many things running in the background.Have you always been behind a firewall?Have you try disabling it?I agree with everybody else,if you ran trace route and everything was fine,then its gotta be your system.If none of the above works for you,I recommend trying an evalutaion of Norton Utilities.http://download.cnet.com/downloads/0-10106-100-2877987.html?tag=st.dl.10001-103-1.lst-7-5.2877987
I found it to be the best consumer system diagnostic software.You would't believe how many problems it finds and fixes.I had a probelm with TM not too long ago and I ran NU and low and behold it found the problem and fixed it.Definantly worth the dload.Even if you think your machine runs perfect,it will find problems with your software or even hardware.Could be that you registry*insert erie music* is screwed up.
Oh well,a few of people here do this stuff for a living so I thank they can help you find your problem.

Dreamer:I have no idea how ISP's in other countries operate.I take back what I said earlier.Its not their "duty" to fix the problem,but they will usually gladly get it fixed for you here in the States.I know since one of the largest backbones,UUNET, has crapped out on me a few times

IP:

=DNX= Matrix
Member
posted May 29, 2001 10:24 AM            
A nice thought super, but its norton f/w 2001 im running, along with Norton utils and even the antivirus is Norton 2001

yeah, i tried with and without the firewall being up, was same result. Ive now doctored the registry key to open 5 transports to the server instead of 3, will see what effect that has if any. Nortons reg scan recons all is fine.

I cant see it being something major like direct x or the modem since the other games i run are fine with server pings in the states.

Im running:

Battlezone
Battlezone 2
Battlezone Red Odessey
Unreal Tournament
Quake 3 Arena
Treadmarks
Rogue Spear
Nascar 3 Racing
Tribes
Tribes 2
Voyager Elite Force
Echelon

Tm is is the only lagged one - any clues ?

IP:

Sailor
Administrator
posted May 29, 2001 08:03 PM            
I have not seen anyone as yet question what you have as a graphics card? I am sure it is one of the latest, but even that can cause a problem if it is not properly supported in a game. Just a thought, but worth a check. Let us know.

------------------
Pass the salt - it's time to go to sea.


IP:

Dreamer
Member
posted May 29, 2001 08:20 PM         
quote:

as for my system - its a 1 gig AMD athlon with 256 meg ram and 80 gig hd space. the sound is a blaster live 5:1 and the gfx is a g-force 2mx

IP:

=DNX= Matrix
Member
posted May 30, 2001 01:07 AM            
yup !

IP:

ni
Member
posted May 31, 2001 09:49 PM            
Good to see you're still all for the cause, Matrix!!!

Any luck in finding a plausible solution to halt the impending complete disconnection?

IP:

=DNX= Matrix
Member
posted June 01, 2001 12:19 AM            
Well Ni thats a very curious thing now..... I have Absolutely NO explanation whatsoever for this.

I checked tonight and my pings are back to normal ????? - go figure, i havent changed or altered anything !!!

So i only have 2 things to say..

1) Weatherman & Ni - Join DNX Dudes

2) Whens DDM 8

EEEEEEEEEeeeeeeeeeeeeezzz' BACK !

-=[/2]=- www.dnxworld.com www.deathmatch-federation.com

IP:

ni
Member
posted June 01, 2001 01:58 AM            
Hey, I'd feel closer knit if I could, but how can I join? Not speakin for Weatherman, but I think it'd be pretty funky! Good strong clan!!

IP:

This topic is 2 pages long:   1  2