|
Author Topic:   Mod Woes and TM hangs up
The Weatherman
Member
posted April 28, 2001 03:51 AM         
Hey Y'all,
I love the recent proliferation of servers, but there is a problem that I have been running into lately w/ all of the diverse mods. That is, when going from Kasplatt to Skan's , I always need to shut down, swap addons, and then startup again. Even after that I seem to get invisible tanks and weapons. Is it possible to specify an alternate model for each tank or weapon mod? IE, the plasma wave cannon default to the plasma cannon image or a unkonwn tank show up as a similar-sized stock tank?

Also, does anyone else experience a problem with the game hanging on exit and needing to be ctrl-alt-del to terminate?

Thanks,
The Weatherman

IP:

JVortex
Member
posted April 28, 2001 01:54 PM            
well one thing u could do is combine your 2 addon folders if u want to. it will involve more synching on one server or the other, but all the models would at least be there for you to see.

as to a way to specify a default mesh there as of right now isnt. people were talking about that before. having a generic tank model with a solid color skin that says "model not instaled" or something. it would make a good feature for the next update tho.

and mine used to hang like that on me, but after i updated a few drivers all was good. well mostly, mine still crashes the comp if ive been starting it and shutting it down a lot. but oh well.

IP:

The Weatherman
Member
posted April 28, 2001 02:01 PM         
Good to know - will try combining my kasplatts and skans addons to m-palyer addons. I guess all of the weapons setting will be overridden by the server anyway, rite?

Thanks for dealing w/ the Platy2 problem, JV.

[This message has been edited by The Weatherman (edited April 28, 2001).]

IP: