|
Author Topic:   Oh No! Treadmarks Locking up
Spooky
Member
posted April 20, 2001 10:44 AM         
I just installed a new Duron 800 (had k62-450) and mother board and now Treadmarks locks up the system and screen freezes (actually all games do it after a few minutes) I have GForce 2 mx 32 on 4x agp and an SB Live sound card. I have installed all latest drivers but have not flashed the bios a the cuttent one is dated 01/02/01. Im running DX8a.
If anyone has any Ideas let me know, and I'll take it easy on ya the next time we meet

IP:

johnsan
Member
posted April 20, 2001 01:19 PM            
Do you have Open GL on your machine? www.glsetup.com

IP:

Kaeto
Member
posted April 20, 2001 02:17 PM            
Get the newest 4-in-1 drivers for your motherboard from Via (assuming you have a Via (i.e. KT133) based motherboard) and you should be fine.

IP:

Spooky
Member
posted April 20, 2001 05:08 PM         
Kaeto, I have the 4 in 1 drivers, got en yesterday, after messing with it some more i think it may be heat related, it ran for anmost 2 hours after i had it shut off for about 30 min. Then locked up. and each time after that the intervals became shorter between lockups. I have a cpu heatsinc and fan and cool jell on the cpu, is that enough? i also have ths side panel off an a 10 in fan blowing in to the case, bios shows temp around 98.
I recieved an e-mail from the board maker and he says i might have to reinstall OS due to using same HD from old MB thats the last thing i wanted to hear.

[This message has been edited by Spooky (edited April 20, 2001).]

IP:

Random Chaos
Member
posted April 21, 2001 02:51 PM            
If its happening with all PC games that use Open GL check the IRQ numbers of the Video and Sound Cards...I had problems getting the Video on its own IRC...had to actually get an ISA sound card to make my system work...same exact problem - Video locked up in every Open GL game. But mine wasn't a new board.

You might be able to fix it by shuffling cards and/or changing IRQ assignments to PCI slots in BIOS...not sure what all your Mother Board will allow...it might just take a lot of card shuffling to get it to work...

--RC

IP:

Spooky
Member
posted April 24, 2001 01:54 PM         
And the Grand Prize Winner is (drumm roll please)... Random Chaos!!

My Nic, sound blaster, and Gforce2 were ALL on the same IRQ, did a bit of shuffeling and manual bios tweaking and Ta-Da. Thanks to all of you who had input, but RC is Da' Man.

IP: