|
Author Topic:   PROBLEMS RUNNING TREADMARKS
Raptor908
New Member
posted April 15, 2001 03:33 AM            
When i start treadmarks i only get some sort of fireworks it WON'T Change i tried almost everything it is a game not a SCREEN saver man!

---------------------
ROSES ARE RED
VIOLETS ARE BLUE
I LOVE MY GIRLFRIEND
SO F*CK YOU!

IP:

Rex R
Member
posted April 15, 2001 03:48 AM            
welcome to the forum. could you give us an idea as to what your system specs are?

IP:

Raptor908
New Member
posted April 15, 2001 04:28 AM            
PENTIUM III MMX 850 MHZ

2 HARD DISKS TOTAL 60 GB HD
VIDEO CARD IS VERY OLD ITS A 3dfx
voodoo 3 2000
Sound card is CREATIVE SOUNDCARD

WINDOWS 98 DIRECT X 8.0

[This message has been edited by Raptor908 (edited April 15, 2001).]

IP:

Vlad
Member
posted April 15, 2001 12:05 PM            
You sure you downloaded the Treadmarks demo and not Particle Fire? Particle Fire IS a screen saver. How big is the .exe you installed from?

IP:

JVortex
Member
posted April 15, 2001 05:52 PM            
well keep in mind that the particle fire screen saver is a part of TM as well. i think most people probably have it turned off however and forget this (i kno i forgot til i read this ). but even so, maybe it is particle fire hes running?

the problem may be old OpenGL drivers or older voodoo drivers not allowing the menu graphics to slide in on the main screen. the text that should be on the main screen at program launch isnt just "normal text". its actually 3D objects that slide in and out. try updating both your OpenGL and VooDoo drivers.

could also be a bad install and the lwo files for the text just plain arent there, no text = nothing to click on. u could try reinstalling the game.

when the fireworks are running around if you click on the screen in different places do you get any sound anywhere?

at the initial game launch screen make sure that u r using the voodoo launch and not the openGL launch button. also try setting the default configuration to "Fast" just to tune things down and see if that helps any.

after opening the program (i believe default is full screen) once the fireworks start playing around hit F8. that will force the game from full screen down to a windowed application. it also makes the computer deal with things a bit differently and might make the text appear for you.

come to think of it wernt there voodoo issues with one of the older versions of TM? i dont recall now (i dont use voodoo). what version of TM do you have and is it a demo or the retail version? assuming that you have the retail 1.5 version downloading the 1.5.9 upgrade patch from www.treadmarks.com might help as well. or if you have the demo maybe its an older demo and you could try d loading a new demo from the same site.

none of that is really a technical fix but who knows, something there may help you out. and btw, i typed those in in no particular order, just the order they came to mind. dont think of it as a check list to try in order. good luck to ya!

------------------
Let the rocks roll and the battle commence. BZ The RPG. Check out the site! (Under Heavy Construction) Beware of the non-Tread Marks areas, they have pop up adds, AAHHHH!!!!!

IP:

SuperUnknown
Administrator
posted April 15, 2001 06:58 PM            
Voodoo 3 may be your problem.I have it too and it always has to be babied for it to work sometime.May not help but it won't hurt either.Go to http://www.pcgameworld.com and download a program called WickedGL.It has fixed all of my problems.Sorry I don't have time to find the excact URL for you.

IP:

SuperUnknown
Administrator
posted April 16, 2001 12:34 AM            
http://www.pcgameworld.com/3dfiles/drivers/wickedgl/index.htm
There ya go.hope it fixes your problems like it did mine.Don't know why but Voodoo cards have had some compatability issues with TM(at least the older cards.

IP:

Raptor908
New Member
posted April 16, 2001 03:10 AM            
HEY I DIDN'T DOWNLOAD THE DEMO IVE GOT THE ORRIGINAL CD!

IP:

LordDrow
Member
posted July 07, 2001 12:01 AM            
Please, calm down Raptor, you didn't state that in your original posting, and the folks here will try to help you out. Just kindly give us a chance to assist.

Thanks,

LD

IP:

Dreamer
Member
posted July 07, 2001 03:38 AM         
almost two months later?

IP:

LordDrow
Member
posted July 07, 2001 08:24 AM            
Whups, this thread had just shown up as a new thread to me. Didn't even look at the dates. Silly Elf(smacking forhead)

LD

IP: