|
Author Topic:   For SuperUnknown.....
Manray
Member
posted February 19, 2001 06:36 PM         
Go to Voodoofiles.com, download the WickedGL file for the Voodoo 3 and load it. That might get rid of your OpenGL error message (mine disappeared after loading it and a couple other things in). It also has a file in it specifically designed for Tread Marks. My video settings looking fine for TM before I loaded it, but after? WOW!

IP:

SuperUnknown
Administrator
posted February 20, 2001 01:27 AM            
Thanks Manray,but I've had WickedGL installed on my system for a while now.Your right though,it does make a drastic improvment when you run it.Graphics get better if that actually can happen I haven't trided running the patch since I dropped from DirectX 8.0a to 7.0a.That could possible be the problem since the latest Voodoo drivers only support 7(according to their website)I've been out of town all weekend and have a lot of homework to catch-up on,but I will try to run the patch Tuesday night and tell you whether that helped or not.
Thanks again for the idea Manray.

IP:

SuperUnknown
Administrator
posted February 21, 2001 02:19 AM            
YYYYeeessssss!!!!!!!!!
I can finally run 1.59.Let the games begin!
It must have been DirectX.Coax,better brush up a little before you hit the servers and I'll start getting CTF down.

IP:

coax
Administrator
posted February 21, 2001 02:27 AM            
hehe, bring it on dude. I'm on ICQ looking for you but can't find you.

------------------
TM bios


IP:

SuperUnknown
Administrator
posted February 21, 2001 04:59 PM            
Well coax,we're starting midterms this week and I don't know how much playing I can do,but I'll try to be on as much as I can.

IP:

SuperUnknown
Administrator
posted February 21, 2001 05:00 PM            
Oh yeah,its good that your back up and running.

IP: