|
Author Topic:   help please please
sami
New Member
posted February 07, 2001 06:13 PM         
does any one know how we can get the game tread marks going we have up dated our ATI driver and that has improved things we can now get as far as the screen saying loading textures but still not able to play please please please help
thanks

IP:

LDA
Administrator
posted February 07, 2001 07:14 PM            
Which ATI card are you using? ....

Tread Marks won't run on the RagePro...

Jim

IP:

Dreamer (BWL/MG)
Member
posted February 07, 2001 07:15 PM            
A more thorough description of your problem and your computer setup (hardware and software) might help.

If you have not yet tried those, try using drivers suplied by GLSetup. They tend to work even if others fail.

IP:

sami
New Member
posted February 08, 2001 01:25 PM         
we do have ATI rage pro.
is there no hope

we have trieddownloading the GL but after four hours downloading then being told there was a nother 70000 and something minutes left we thought time to give up

IP:

Vlad
Member
posted February 08, 2001 01:52 PM            
When you download GLSetup, don't get the "full version" one. That one contains ALL the drivers, so it's huge!

The version you should get it about a meg or so. It's just the program. You run it, and it downloads the drivers for you. That way, you're only spending time getting the drivers you need, instead of a huge wad of stuff you'll never use.

IP:

peeeto
Member
posted February 08, 2001 02:22 PM         
sorry to be the bearer of bad news, but there is absolutely no hope, sami...

i had the same problem "way back when", and i ended up buying a new video card, just so i could play TreadMarks!

you could prolly get a decent vid card for not much $$$ on E-Bay. look for one with the NVidia TNT1 or TNT2 chipset. for example, the Diamond Viper V550 was a TNT1 card.

one thing you might want to try is an opengl "wrapper". this is a small program that runs in the background & translates opengl instructions into direct3d commands for your vid card to process. last time i tried one, though, it didn't work on a PC with the ragepro card. even if it did work for you, the graphics would be very choppy.

i think you could find an opengl wrapper by searching for "altogl" or "alt opengl" on the web.

good luck!

IP:

=DNX= Matrix
Member
posted February 11, 2001 10:55 AM            
actually there is hope - for non voodoo cards like your rage pro (amd i used to own one so i know)there is a voodoo emulation program you can get from most 3d file sites www.3dfiles.com is a good one to try. this will allow you to run TM, tho it wont be colour perfect its a step forward.

failing that a voodoo will work in tandem with your ATI card (ie the output of your ATI is the input of the voodoo) the voodoo then plugs into your monitor.

If yu get a voodoo2 - 12 meg, they cost peanuts now and will be able to play the game.

Hope that helps. Look 4ward to fraggin ya - hehehe

bye !

-=[/2]=-
www.dnxworld.com

IP:

Kaeto
Member
posted February 11, 2001 01:31 PM            
Matrix - TM's voodoo mode doesn't use Glide, it just has a hack to get around the crappy OpenGL support on the V1/2/Rush (not that the other Voodoos have good opengl). A Glide wrapper wouldn't help...

IP:

=DNX= Matrix
Member
posted February 11, 2001 08:46 PM            
Was just a way out thought keeto, but thx i didnt know that.

-=[/2]=-

IP:

Kaeto
Member
posted February 11, 2001 09:06 PM            
Hey, noone's right all the time! Better to know when you're wrong, eh?

IP: