|
Author Topic:   DirectX 8.0a
Cell
Member
posted January 28, 2001 09:56 AM         
Anyone brave enough to try it first yet? We need a guinea pig! (Not me, I got burned on 8.0)

IP:

Rex R
Member
posted January 28, 2001 02:15 PM            
I'm not gonna try it, you try it....lets get mikey he hates everything

IP:

synack
Member
posted January 28, 2001 02:43 PM         
Aw heck, I'll try it.

Let's see ... you just click this little button here and ZzzzZZZZTTttttTTTTTTT!!!!!!!

IP:

GoldAnt_Number1
Member
posted January 28, 2001 05:16 PM            
I thinks you should............... all try it cause im so special who else has invisible smielys

------------------
Can't forget those invisible smileys at the bottem now can we

IP:

Cell
Member
posted January 29, 2001 06:29 AM         
LOL, you got it pegged, Synack.
I'm gonna wait till I actually need it for something, before I fall for that one again.

If anyone actually tries it, we hope to hear from you again, and extend our sympathies to your computer.

------------------
Cell / BWL


IP:

Dreamer (BWL/MG)
Member
posted January 29, 2001 11:47 AM            
Well, I've done it. Dared. Seems to be better than Directx8.0. For me at least.
TM1.5.9 keeps doing nasty things to my ISDN connection, My mouse keeps doing nasty things to my wrists, my monitor keeps doing really nasty and hideous things to my eyes and everything looks like normal.

My system configuration:

T-Bird 800
Elsa Gladiac (Running Detonator 6.34)
SB live Player
WinME

Good luck, guys.
I believe there might be a difference between DirectX 8.0a and DirectX 8.0a redist versions. I used the latter.

IP:

Cell
Member
posted January 29, 2001 06:56 PM         
Just out of curiosity, Dreamer... Did you have 8.0 installed prior to installing TM1.5?

I can't recall you having modem problems in the beta and 8.0 came out shortly after TM1.5 came out, so the question naturally arises.

IP:

SuperUnknown
Administrator
posted January 30, 2001 03:13 AM            
I'm still going to try to remove 8.0 and go to the latest or a earlier version,to see if it fixes my OpenGL content problem with the new patched versions.I've been very busy with my girlfreind(who happens to live 2 hours way from me )so I haven't got around to it yet.I really hope that the buggy 8.0 version is responsible

IP:

Dreamer (BWL/MG)
Member
posted January 30, 2001 09:58 AM            
Nope, DX8.0 has never touched this system.

IP:

Manray
Member
posted January 30, 2001 04:50 PM         
I took the chance and loaded DirectX 8.0a here. I haven't seen any problems so far!

IP:

SuperUnknown
Administrator
posted January 30, 2001 11:46 PM            
Manray....Did that fix your problem with OpenGL content?I believe you had the same problem as me.I've been very busy with school this week and haven't had time to check it out myself.

IP:

SuperUnknown
Administrator
posted January 31, 2001 04:38 AM            
Also,where are you guys getting 8.0a?The only one I see at microsoft.com is just 8.0.Thats what I have installed now

IP:

Cell
Member
posted January 31, 2001 07:16 AM         
You can get it here from Microsoft.

It weighs in at 25mb, helluva patch, huh!

------------------
Cell / BWL


IP:

Manray
Member
posted January 31, 2001 04:52 PM         
SuperUnknown......I didn't get around to testing the OpenGL problem again. I loaded DirectX 8a then I loaded WickedGL version 2.31. WOW! TM looked good on my Voodoo 5/5500 before, but after tweaking it with the TM file in WickedGL it looks fantastic!! I am now wrestling with the problem of my Sidewinder Dual Strike not showing up. (Not related to DirectX 8a, I have had this problem before loading 8a.) I'm running a Sidewinder Precision Pro and the Dual Strike both connected to my USB hub. Once I get that problem squared away again I'll see if I still have the OpenGL error when re-entering TM.

IP:

SuperUnknown
Administrator
posted January 31, 2001 10:58 PM            
Hum....Looks like 8.0 and 8.0a are almost the same.8.0a is suppose to correct problems with Win2000 and input devices compatibility issues.I don't have Win2000 or input devices other than my mouse and keyboard,so I guess it wouldn't fix my problem.But what the hell,I'll dload it anyway and hope for a miracle

IP:

SuperUnknown
Administrator
posted February 01, 2001 11:14 PM            
I noticed a bad difference when I installed 8.0a.The game runs fine,but when there is an explosion or when you pick up a weapon,the whole screen will flash.There is a quick flash that happens about a second after the explosion or after you get a weapon.Not a major problem,but it is one at that.

IP:

Manray
Member
posted February 02, 2001 08:40 PM         
SuperUnknown.....8.0a solved the problem I was having getting the OpenGL error when trying to reopen TM. I also have my cable modem and wireless LAN setup in place! WOOHOO! I'm gonna' send my 56k modem to the Smithsonian!

IP:

GoldAnt_Number1
Member
posted February 02, 2001 08:47 PM            
Well i send my INVISIBLE SMILEYS TO THE SMITHSONEIENOEN now ya see um


now ya don't

------------------
Can't forget those invisible smileys at the bottem now can we

IP:

SuperUnknown
Administrator
posted February 02, 2001 11:54 PM            
Thanks Manray,I'll install 2 copies tonight so I can play on the new and old servers.Glad to here you got some broadband too.I have to stick with my trusty 56k

IP:

Unforseen Chaos
Member
posted February 03, 2001 03:35 AM            
ive tryed it and so far so good. fps increased

IP:

Dreamer (BWL/MG)
Member
posted February 03, 2001 01:36 PM            
Everything runs quite perfect - except for the GeForce2 Techdemo...

IP:

Hawk
Member
posted February 03, 2001 01:45 PM            
He likes it! Hey Mikey!

------------------
Temporal Chaos 0wnz j00!

IP: