|
Author Topic:   No joy with 1.59:(
SuperUnknown
Administrator
posted January 23, 2001 11:09 PM            
Well,I'm sure the patch itself is fine.I still get the OpenGL error when I close the game a try to restart.LDATom,you were there when Rex and I was playing the other night,it crashed after I closed that game and tried to restart.Once I install the patch and run the game for the first time,it runs great.When I close the game and start it back up later,I get an OpenGL content error.Here are my specs:
Voodoo 3 2000 PCI(latest driver)(getting ready to buy a nVidia card though
DirectX 8.0
Windoze 98 SE(latest drivers)
OpenGl(latest driver)
Desktop and game are set at 16bit.
I don't run the game in a window

I hope somebody can help me out because I can't run the patched games which leaves me with one option,the demo server

IP:

Karldar
Member
posted January 24, 2001 05:24 AM            
Well...I could be blowin' smoke here, but I'm pretty sure that I heard there are/were some probs with DirectX 8. Dunno if that could be your particular prob, but I stuck with 7 just in case. Mebbe someone can confirm or deny my above statement for us. Trying to be helpful in an overworked-zombie kinda way

------------------
I like pie!

IP:

Cell
Member
posted January 24, 2001 06:58 AM         
DirectX 8 was the kiss of death on my machine, too.
Same type of problem as you describe with the open GL error... I couldn't remove it fast enough! Luckily, WinME has the "system Restore" which allowed me to remove them. DirectX does not have an uninstall option.

There are brute force DirectX uninstallers available, which may work before trying a re-install of the OS.

IP:

swisher
Member
posted January 24, 2001 09:01 AM            
Here's a link to the directx 8.0 uninstaller:
http://www.tweakfiles.com/misc/directxuninstaller.html

------------------
Swisher
BWL/MG

IP:

peeeto
Member
posted January 24, 2001 10:14 AM         
interesting...

when i dl'd 1.5.7, i also got DX8 & the latest drivers for my modem & vid card.
i then installed them all.

then, wierd stuff happened, like TM crashed, my modem now only connects at 32,200, and my mouse cursor is acting strange when it changes from arrow to hourglass or to | | (resize window).

i eventually got TM to work OK most of the time, wondowed only, so i kinda let these issues go for now...

i'll try uninstalling DX8 and see what happens...

IP:

coax
Administrator
posted January 24, 2001 12:12 PM            
same thing happened to me 2 months ago. I downloaded the newest version of direct x, and ever since I could never have TM running as a window again. I say if the driver is made in '98 keep it, it was fate.

------------------
Biography Website

IP:

SuperUnknown
Administrator
posted January 24, 2001 10:58 PM            
Thanks for the help guys.I'll try to romove DirectX when I get back to my computer.

IP:

=DNX= Matrix
Member
posted January 25, 2001 01:23 AM            
Direct-x 8.0's first piece of logic was to bom my machine, lock the inputs (m/k) and compute the number on the BLUE SCREEN OF DEATH.

Dunno what the prob is with this but ive heard nothin good about it so far - the uninstaller worked a treat and now im back on dx-7

Hope they dont use 8 on the X-Box, or your startup screen wont resemble a playstation logo, an ms logo with a jingle jangle or a dreamcast spinny orange logo - it will be
VXD ERROR - Sod off to Microsoft and get the upgrade

hahahaha

ps: remember, with all Microsoft products, failure is not an option.


It comes as standard !

-=[/2]=-

IP:

SuperUnknown
Administrator
posted January 25, 2001 03:53 AM            
My objective in life is to make Bill Gates happy and run his crappy,bug ridden software I'll to unintall 8.0 and find an earlier version,but a question comes to mind.I've had 8 installed on my comp ever since it came out and TM 1.5 ran without any problems.What in patches makes it bug out?I'm sure this problem could be big if people have the same setup as me.

IP: