|
Author Topic:   Wrong version
ping of death
Member
posted January 20, 2001 11:15 AM         
I get a wrong version message for any server i try to attach to. I have 1.5.5. I know about using demo tanks and maps, i get the mesage for any server.

Thanks for the install info.

IP:

LDATom
Administrator
posted January 20, 2001 11:39 AM            
Download the latest version here:
http://www.treadmarks.com/download.html

Tom

IP:

GoldAnt_Number1
Member
posted January 20, 2001 02:40 PM            
Hey Tom do you have icq?

------------------
:^) Can't forget those smileys with big nose's at the bottem now can we :^)

IP:

coax
Administrator
posted January 20, 2001 11:29 PM            
probally, but he won't tell you

IP:

ping of death
Member
posted January 21, 2001 02:12 PM         
Download what? There is a demo, and a captue the flag patchon the download page. I have the full version 1.5.5

Thanks

IP:

Rex R
Member
posted January 21, 2001 02:29 PM            
the ctf patch is the update. thats the 1 you need

IP: