|
Author Topic:   Ooopsy, /-/ate to be the bearer of /v\ore Bad !
=DNX= Matrix
Member
posted January 14, 2001 12:50 PM            
But it 's a teensy weensy thing ive noticed since upgrading from 1.5.5 to 1.5.6

|V\y P|ng /2ate /-/a§ |)oubled !

and the games are as jerky and pause(y) as hell. Dudes this aint good - and where the hell are Homelan and Domino ?

-=[/2]=-

btw - gg last night swisher, sorry i didnt say goodnight, but i couldnt get back into the game, it was dropping me back to the servers screen - so i wend into battlezone !

l8r all.

-=[|2]=-

IP:

sodom
New Member
posted January 14, 2001 01:30 PM         
i havnt been playing online ever since i patched the game because my ping has gone from around 300(without patch) to 600(with patch.)

IP:

LDATom
Administrator
posted January 15, 2001 07:00 PM            
There's no changes in there that should affect your ping times. My guess is that the network condition for the servers your connecting to has changed. Either you're connecting to different servers, or the path between you and those servers has changed, or is busier than it was.

If you're seein an increase in ping times on LAN games, that is something different and I'd like to hear about it.

Tom

IP:

=DNX= Matrix
Member
posted January 15, 2001 07:23 PM            
I appreciate that tom, i have a small lan at my other address, so ill upgrade em n let ya know.

cheers

-=[/2]=-

IP:

GoldAnt_Number1
Member
posted January 15, 2001 09:26 PM            
Well i hosted a game on a 56.6k and the ping was 51 *man smile significantly without any reason of knowing why* But of course there were only 5 bots n me. _O-)

------------------
P) Can't forget those pirate smileys at the bottem now can we P)

IP: