|
Author Topic:   NGI demoserver sucks now for 3 days!!!
I_C_E
New Member
posted July 09, 2000 06:48 AM         
hi dudes,

i ve got this prob with hanging or getting an invisible kick when im trying to play on the NGI server - guess its, cause the server have a big ping problem. it differs between 200 and 600 in between 1 second. is that y?
anybody has the same prob??? guess so...
in europe we have...:*))
i want to kill!!!
p.s. sheldons is to often down... what a shame...

IP:

coax
Administrator
posted July 09, 2000 06:46 PM            
yeah sheldon :

IP:

Dudymas
Member
posted July 14, 2000 12:19 AM            
You have no idea I_C_E

------------------
When all else fails,
!Play The POLKA!
Dudymas
!!!

IP:

Dudymas
Member
posted July 15, 2000 06:21 PM            
I believe that the jitteriness of the i-net even if the server and you have at leat a dsl connection is a direct descendant of the spinning turret bug, since it mainly happens when you change views, look around in mouse view/turret view, and when you turn your tank so as to view another part of te level. Then of course, there is an increase whenever you have numerous amounts of tankage infront on you

IP:

Hawk
Member
posted July 24, 2000 11:13 AM            
Dudy, you are insane. Don't try to explain technical problems with your inane responses. Only me and evil Kaeto can do that.

IP:

Dudymas
Member
posted July 24, 2000 11:34 AM            
what's an inane response?

IP:

Hawk
Member
posted July 24, 2000 11:35 AM            
It's like insane, but without the 'S'. =P

IP: