|
Author Topic:   Possible bug (texture priorities)
Kaeto
Member
posted May 08, 2000 02:49 PM            
I've seen the terrain in TM dissapear when lots of different weapons go off at once... It could be traditional S3/Diamond drivers, or it could be a texture priority bug... Also, TM crashes when you have less than about 256 MB of VM (at least on one of my systems) I had mine set to 128 min/max and was wondering why TM crashed so much... now it's on 128/384 and it's not happening anymore... I don't know if either of these is really an issue with TM, but I figure that you guys would want to know about any possible bugs...

IP:

Dudymas
Member
posted May 08, 2000 07:13 PM            
Here's another couple: many times when the ground is far far away, i notice that the texture of the ground is simplified and thus you can't see tanks because the ground has risen above them. Also when i launch anything from a matter bomb to a dirt ball, just something that rises the ground, into ground that is low enough for water to show, the ground doesn't rise up at all... no affect at all. Why is this. I think the first thingy could be a setting i have on but the latter on seems to be a really troublesome bug when i use my tank launcher on a tank in the water.

------------------
Dudymas: The Other White Meat

IP:

Kaeto
Member
posted May 09, 2000 08:29 AM            
The terrain artifacts you are seeing aren't bugs, they are there because of the way TM displays it's terrain. If it was full detail, you'd barely be able to run it on a GeForce 2...

IP:

Dudymas
Member
posted May 10, 2000 11:11 PM            
That would be fun.... right?

IP: