|
Author Topic:   an odd but really minor bug...
guf
New Member
posted April 09, 2000 06:02 PM            
for lack of a better screensaver, I left treadmarks(shareware) running over the weekend @ work, and when I got in this morning, it was still running fine - with one exception:

the camera was pointed up in the air so U couldn't see the tank it was following...
I assume its some kind of cumulative rounding error, but if it only goes from horizontal to approx 45 degrees up in 2 days continuous run, it's pretty minor.

anyway, just figgured some1 might like to know...

------------------
-Guf- (c:

IP:

Kaeto
Member
posted April 10, 2000 10:34 AM            
How many kills did the AI rack up in that amount of time? I GOTTA know

IP:

guf
New Member
posted April 10, 2000 04:07 PM            
I've changed my mind. after closer inspection I think it was just me leaving mouselook on & some1 bumped the mouse so it was looking way up in the air...

as to the score, it was a rolling demo - the shareware ver only has the 3 maps, 2 are racemaps when demoing & one is deathmatch, with current settings of fraglimit=20+timelimit=20...

however if U want loads of kills, try playing with 50 or more ai tanks...
(it says "Chaos" about once every 3 seconds...!

IP:

Kaeto
Member
posted April 11, 2000 09:43 PM            
I am the original TM tank-number-tester. In test 1, I ran a race with 1000 tanks once... I quit after about 5 frames, each of which took almost a minute of thrashing

IP:

Random Chaos (TC)
Member
posted April 14, 2000 03:33 PM            
Yeah, Kaeto is nuts...and I do beleive he has screen shots of that if you really want to know what it was like

IP: