|
Author Topic:   Treadmarks & Overclocking
BIGDADDY
New Member
posted March 16, 2000 12:24 PM            
Is it just me or does this excellent game seem more sensitive to artifacts from overclocking than others? GeForce DDR, 135/345 max w/out artifacts, RAM heatsinks, Chip fan/Heatsink (All from Millisec). Thanks.

IP:

Cell
Member
posted March 17, 2000 10:10 AM         

[This message has been edited by Cell (edited March 02, 2002).]

IP:

BIGDADDY
New Member
posted March 17, 2000 10:23 AM            
I was running 3.77, now using 5.08. Big improvement in speed w/Geforce, from 18-32 FPS to 28-42 FPS, 1024x768, 32 Bit, everything to the max, DirectSound, P2450!

IP:

Cell
Member
posted March 17, 2000 10:28 AM         

[This message has been edited by Cell (edited March 02, 2002).]

IP:

BIGDADDY
New Member
posted March 17, 2000 11:04 AM            

how do you change the memory latency settings? I presume you are talking about video memory? Thanks.

IP:

Cell
Member
posted March 17, 2000 12:19 PM         

[This message has been edited by Cell (edited March 02, 2002).]

IP:

swisher
Member
posted March 18, 2000 01:16 PM            
I just tried to upgrade my TNT2 Ultra drivers to the 5.xx, but failed. My system came up fine, but when I tried to ruun TM, it flickered terribly.

I have a DELL and my card is technically a Diamond Viper II TNT2 Ultra V770D (D for DELL). Evidently, DELL has made a minor change to the board. Diamond even says on their web site that the DELL card is not supported by their drivers, and to use the DELL drivers as they become available (of course they haven't changed them in 9 months!).

Had i known the DELL board was adulterated, i would have bought it on my own as an add-on. Oh well.

GLSetup drivers do work on my system, though. Weird.

[This message has been edited by swisher (edited March 18, 2000).]

[This message has been edited by swisher (edited March 18, 2000).]

IP:

Cell
Member
posted March 19, 2000 09:28 PM         

[This message has been edited by Cell (edited March 02, 2002).]

IP:

peeet
Member
posted March 19, 2000 11:35 PM         
hi cell -

i dl'd & installed the 3.68 drivers, but didn't mess with overclocking. i looked in the driver zip file that i dl'd & read the readme file, but didn't see anything about the "coolbits" stuff. the readme file i have starts with:

================================================================================
NVIDIA Display Driver for Windows 9x version 4.12.01.0368, 12/30/1999
================================================================================

am i looking in the right place? maybe you could email me the readme file...?

thanks!

IP:

Cell
Member
posted March 22, 2000 07:14 AM         

[This message has been edited by Cell (edited March 02, 2002).]

IP: