|
Author Topic:   Off-topic question:
NightQwerty
Member
posted January 23, 2000 09:00 PM            
I come to you in a time of need. I know that many of you are somewhat talented at messing around with computers. Here's the situation: I'm trying to install a second hard drive. I have it installed and got it detected in the BIOS. So I fire up Windows98. The damn thing won't detect my hard drive!! I've looked everywhere for some way to get it, but to no avail. I even reinstalled the thing by a different method, messed with the jumper settings, the IDE cables, power source, etc. Both my hard drives are Matrox, my OS is WIndows 98.

IP:

Hawk
Member
posted January 23, 2000 09:48 PM            
You want advice for that? Get Linux and run Kudzu. That'll detect anything. I know, I did this just last week...Too bad it was a linux system...if it was Windows I could help you...sorry

IP:

Hawk
Member
posted January 23, 2000 09:53 PM            
I don't know if this'll work...You said you messed with the Jumper settings? Uhm...damn...well...Did you make sure (damned sure) that the HD with W98 on it is set to Master and the new HD is set to Slave? If that doesn't work...sorry..don't know what else to tell you until I can get to school and ask the hardware tech about it...

IP:

Angryviking
Member
posted January 23, 2000 10:53 PM            
Did you format the new drive? It doesn't come ready from the store. I just installed a Maxtor for a friend; it required partitioning and format to work.

------------------
Dodge this...

IP:

Random Chaos (TC)
Member
posted January 23, 2000 10:55 PM            
Hmm...some newer drives are not fully compatable with older IDE busses and/or bioses. If you have a secondary IDE chain, try attaching it to that. Also try shuffling the order of the master and the slave drive (make sure that the master is set so that it supports a slave drive and that the slave is set to the slave drive).

IP:

kenny
Member
posted January 23, 2000 11:37 PM            
hey guys, listen the reason he cant see the dirve is cause it dont have a partition.

do this:

start > programs > MS Dos Prompt

then you will get something that looks like C:\WINDOWS>

at that prompt type 'fdisk' and follow the instructions

IP:

Random Chaos (TC)
Member
posted January 23, 2000 11:43 PM            
Not neccesarily - I have had a drive that was found by Bios, but until I changed it to the secondary IDE chain, it dos/win would not find it...

Thus my constant recomendation: If you have a choice, use SCSI.

IP:

kenny
Member
posted January 23, 2000 11:55 PM            
actually, if you got $$$ use SCSI. i dont got no $$$ though.

all i got is the " ' " in the " $ "....not even a " | " or even a " S "....thats it.

[This message has been edited by kenny (edited January 24, 2000).]

IP:

hunter64
Member
posted January 24, 2000 12:59 PM            
Be sure your primary master is not set for master only.

IP:

NightQwerty
Member
posted January 24, 2000 05:27 PM            
Thanks for all the help, but I've tried all of it except for what Kenny said. RC's suggestion about the IDE chain doesn't work. I tried it both ways it says in the instruction booklet, plus a multitude of things that did not work, so I don't think it has to do with how the actual hardware is installed. I'll try these things and come back later....

------------------
NightQwerty

IP:

Kaeto
Member
posted January 24, 2000 05:39 PM            
Umm, kenny is right... If you have a disk that came with the drive, use it. If not, use fdisk... Just make sure that after you start fdisk, you:
1. Enable Large disk support, if asked about it
2. Change to drive #2 (option 5 I think...)
Then create a partition the size of the whole disk...
Reboot your machine, and right click the drive in windows and click format...

IP:

NightQwerty
Member
posted January 24, 2000 08:00 PM            
Hey, thanks for all the help. Kaeto, I didn't read your message before I actually did what you said, but thanks for being specific. The hard drive works now.

------------------
NightQwerty

IP:

kenny
Member
posted January 24, 2000 08:11 PM            
we all rejoice :-)

hehe

IP: