|
Author Topic:   3dfx Voodoo3---what drivers do you use?
Angryviking
Member
posted January 19, 2000 11:31 AM            
As all V3 owners know, the last 3 releases of drivers from 3dfx have been somewhat "flawed" (to put it mildly). What version is running TM the best for you? What OpenGl version are you using and where did you get it?

Currently, I'm P3-500 with 128Meg ram and my trusty V3-2000 AGP. Hacked 1.03.04 drivers and OpenGl 1.1.0.110(I think, desktop must be at 16bpp to get OpenGL accelleration) I have to turn down most things...treads, dust,detail etc and run at 640x480....I think I should be running faster. Suggestions?

------------------
Dodge this...

IP:

LDA Seumas
unregistered
posted January 20, 2000 07:31 PM           
The latest 3DFX Voodoo 3 drivers from www.3dfx.com work well for us, and they include full OpenGL ICD support. Make SURE that your "opengl32.dll" is from Microsoft, and NOT from 3DFX. (Right click and choose properties, then version tab.) If it is from 3DFX, it is ancient and broken. You need to have the default Microsoft OpenGL32.dll for the Voodoo 3 OpenGL ICD to work properly.

------------------
-- Seumas McNally, Lead Programmer, Longbow Digital Arts

IP:

Angryviking
Member
posted January 20, 2000 11:59 PM            
Thanks!

------------------
Dodge this...

IP: