posted January 17, 2000 11:31 PM            
to all with the demo version useing a voodoo 3 card.if you plan to buy the full version.the demo auto defaults the texture resulition to 256 in the game.but to full version defaults to 512.sorry but the voodoo3 series cards dont support that resulition.so when you install the full version and run it for the first time all you get is a GREY screen.so the problem is how to get into the game long enough to change it.here is what to do in the opening screen check the fast(but older pc)selection then click on the top driver mode selection hardware 3D OpenGL.hopefully these settings will get you into the game.then set the texture res to 256 in the game options.this worked for me.after i set it to 256 the game played like a champ.GOOD LUCK


LDA Seumas
posted January 17, 2000 11:42 PM           
Actually the full version does default to 256 or less texture size if you select Current Config, Fast, or Normal. Only Pretty and Godly select 512 texture size, and will cause the white screen problem.

This is a known bug, and will be fixed in an upgrade. I'll add this to the Trouble Shooting/Tech Support page on our web site tomorrow.

-- Seumas McNally, Lead Programmer, Longbow Digital Arts


Random Chaos
posted January 18, 2000 12:04 AM            
Alternatively, this can also be changed in the registry under:

HKEY_CURRENT_USER/Software/Longbow Digital Arts/Tread Maks/

(I think the feild MaxTexRes is the one)

so if for some reason you can't get into the game to change it, this is always a way to do it.

[This message has been edited by Random Chaos (edited January 18, 2000).]