|
Author Topic:   cant get Tread to work
Bill
unregistered
posted October 15, 1999 03:01 PM           
cant get treadmarks to run. I downloaded
the latest gl drivers and intalled.
i get as far as the 3dfx page then program stops
I am running a Diamond Monster Fusion 16MB pci card. under win98

any suggestions?

IP:

mars
Member
posted October 15, 1999 04:36 PM            
Yes, I have an idea! I have been testing and fidaling with GL drivers in general with various games. And I have found that the best 'value' driver is DirectGL. If you haven't heard of it yet, it's SciTech's 'alternative' to OpenGL. Basically, it's like a transformer between an electric company and the consumer. It gives the game all the needed OpenGL support, more than any other driver I have tested so far, and then sends the graphics data over to DirectX which takes care of it from there. I found no errors in this drivers for any games so far and it delivers an extreme speed, especially on quake3 test. But is it the driver or is it MS DirectX giving you the 'extreme' speed? - hehe Anyhow, you can get these drivers at http://www.scitechsoft.com/ .
-MARS

P.S. I hope this helps anyone with their OpenGL driver problems.
P.P.S. Oh, forgot to mention that in order to get GLDirect working you need to FULLY unistall the OpenGL drivers alreay installed.

IP:

Dreamer
Member
posted October 17, 1999 11:33 AM         
Just peeked the other msg boards... il_mutanto appears to have had kinda the same prob. try disabling the splash screen. it worked for him, as it seems.

------------------
Remember to live your dreams.


IP: