|
Author Topic:   Rival Ball--Jerky Movement
susanj
New Member
posted March 21, 2001 09:25 PM         
Rival Ball is a great addition to your games. But, there is jerky ball movement in Rival Ball play on my computer. I'm using Windows ME, have G-Force and 800 mghz. I've tried closing all other programs while playing. DXBall2 is not affected. Help, please! Thanks.

IP:

Amiga
Member
posted March 21, 2001 09:33 PM            
I seem to be having the same problem. I have mentioned it to LDA/Jim, and they are looking in to it. I have an AMD 750 MHZ and I also a G-Force Graphics card. I'm running Windows 98. I find that if I run Rival ball in the Full Sceen mode, all is well. But if run in 'windowed' mode, that is when the ball and power ups are 'jerky' or have a 'ghost trail'.

P.S. susanj, does it make a difference if played in 'full screen' or 'windowed'?

[This message has been edited by Amiga (edited March 21, 2001).]

IP:

LDA Kusari
Administrator
posted March 22, 2001 08:14 AM            
Hi There,

I'm the new technical support person for LDA. Just to let you know these are the first cases of this problem that I've heard about since the release of Rival Ball earlier in the week.

Have you tried downloading and installing the newest version of the Detonator drivers for your G-force cards from Nvidia: http://www.nvidia.com ?

Microsoft has also released a new version of DirectX, please make sure that is up-to-date as well: http://www.microsoft.com/directx .

If anyone else is experiencing a similar problem please report it, so that we can track it down and correct it.

Regards,

Dylon

--
Longbow Digital Arts Technical Support http://www.longbowdigitalarts.com/

IP:

joemyers
Member
posted March 22, 2001 11:48 AM            
FWIW, I have both the demo and the full versions for rival ball on my system and there is no jerky ball movement. This system is a P3-600 with an ATI Radeon 64 MB card. You might suspect your graphics card or monitor settings.I also ran this on my Dell I7K laptop and there is a little jerkiness of the ball, but then it is a P2-300 with 8 MB graphics card

Joe Myers

IP:

susanj
New Member
posted March 22, 2001 11:50 AM         
To Dylon and Amiga--
(Addn'l info=I have Pentium 3)
I seem to have corrected the problem by downloading the newest Nvidia G-Force driver and the latest version of DirectX. I had DirectX version 8.0, but now there's 8.0a. I don't know which one fixed it, but it's much better now.
Full screen play or windowed play made no difference when I had the problem.

IP: