|
Author Topic:   Corrupt Sound
turbowsr
New Member
posted January 16, 2000 08:32 PM         
I searched the BB and found a few Q's that were similar to my problem, but the fix that was given only makes another problem. Here it is. When I first installed DX-ball (excellent game by the way, wife and I are addicted), everything worked fine. Then I downloaded MS-DX 7. Another fabulous MS product Now my sound is very distorted only while in DX-Ball. I can play the MOD's with WinAmp and they sound fine, but in DX-Ball the sound is distorted and bounces from one speeker to the other (like half duplex, but with the speekers). If I turn music off during play, the sounds are slow to respond and make wierd noises while playing them. I changed the configuration file to force wave out. This brought on another problem similer to above, but the game sounds are ok, just the music is stops every so often. I then edit the configuration to make DX-Ball the primary program, still the same thing. I have noticed everyone that has DX 7, has had sound problems also. I don't believe its outside of DX-Ball, because everything else plays music/sounds fine. My set-up is (incase someone has similar prob. with similar equipment):
Celeron 366 x2
Abit BP6 dual socket 370 mobo
Soundblaster Live! Value
ATI All-in-Wonder 128
Winmodem (whoooopy!!!)
256 meg RAM
CD-rom, 13g HDD, FDD
Win 98
Any help would be GREATLY appreciated.

And oh-yes, MP3 support in V.3.0? PLEASE.

IP:

turbowsr
New Member
posted January 18, 2000 07:24 AM         
Well never mind I found the culprit. I loaded a program called Total Recorder, and it loaded a crappy sound driver. I turned off the driver and now DX-Ball sounds perfect.

IP: