|
Author Topic:   ball jerks
dennov
New Member
posted December 11, 1999 04:03 AM            
Does anyone know why my game (dxball2) will suddenly stop for a split second (kinda like a hiccup) I've shut down all programs that run in the background and it still does it. I have a P3 500mhz processor, 258mb memory, viper 550 video card, all the latest drivers, I've even played the game in windows mode but no luck. Also I have the latest DirectX download from Microsoft, any suggestions? Thanks


IP:

LDA Jim
Administrator
posted December 11, 1999 07:16 AM            
Go into the config.cfg file in the DXBall2 folder.
It's a text file....so open it with "Note Pad".


First set the PlaybackBits = 8 to 16 ...If that doesn't work
try setting ForceWaveOut =0 to 1

IP:

dennov
New Member
posted December 11, 1999 04:19 PM            
Thanks for your reply Jim, I had the Playback Bits set to 16 already but I changed the ForceWaveOut to 1 and it seemed to help. The only problem is that the sound is delayed about a second or so. Is that typical or do I have something wrong with my sound card (sound blaster pci128)? Also I was wondering if I should download the game again and if I do will i lose all my scores. Thanks,

IP:

LDA Jim
Administrator
posted December 11, 1999 11:49 PM            
A fresh install might not be a bad idea.

Make a backup copy of the “scores” folder. After reinstalling the game you can copy the contents back to the new scores folder.

Also:

Windows 98 seems to benefit from a re-boot occasionally.

It fakes sleep when you shut down, so you need to "shut down" from the start menu with the "restart computer" option.

We've know that to clear things up.

IP:

dennov
New Member
posted December 13, 1999 02:00 AM            
Thanks Jim! Rebooting right before I play stopped the jerking.
Thanks again, Dennis

IP:

lgsnake
New Member
posted December 13, 1999 11:03 PM            
You should stop all virus software. I am running McAfee and found even with all the recommended solutions I still had to reboot. Once I turned off the virus software before I started playing the jerkiness stopped. Good luck

IP: